www.xs650.fi

Yleistä => xs650 Techboard => Topic started by: lasses on Elokuu 06, 2019, 11:58:32

Title: Latausongelma XS 650 SE
Post by: lasses on Elokuu 06, 2019, 11:58:32
Moro !!
Ensinnäkin kiitos kaikille edellisille kirjoittajille lataus ongelmiin liittyvissä kirjoituksissa, olen kahlannut ne läpi. :))
Itselläni XS 650 SE (Us custom, saksan malli) vm. 1980, jossa vielä kärjellinen sytytys. Vuonna 2016 Lataus alkoi reistailla kuumana kesäpäivänä ajaessani Tampereelta Mikkeliin. Virta meni niin vähiin, että viimeiset viisi kilometriä ajoin vain parkeilla, kun alkoi pätkiä sytytystä.
Mittailin relettä ja tasasuuntaajaa ja mielestäni molempien tointa oli vähän niin ja näin, tasuri oli lisäksi kovin hapettuneen näköinen. Hiilet olin jo vaihtanut uusiin ja putsannut roottorin liukupinnat.
Ostin sitten saksan reissullani Twins-innistä elektronisen säätäjän/tasasuuntaajan, jonka asentelin paikoilleen. Samalla puhdistelin kaikki kolme liitintä hapettumista. Latausta oli, mutta vain juuri akkujännitteen verran tai vähän yli. Akun jännite myös laskee nopeasti kun virta päällä ja kone ei käy, mutta alkaa palautua vauhdilla kun virran laittaa pois päältä. Pari viikkoa sitten koeajelu Rottaralliin osoitti ettei lataus riitä halogeeni päällä ajaen ja pätkiminen alkoi noin 30 km ajon jälkeen.
Mittauksissa kuusinapaiselta liittimeltä ennen tasuria näyttää että kaikki kolme valkoista ovat keskenään yhteydessä, mutta myös yhteydessä runkoon, eli pyörän maahan. Irrotin kenttäkäämin ja kun mittaa käämin kaarevista rautapaloista, niin nekin ovat yhteydessä kenttäkäämin runkoon. Lukemieni juttujen perusteella näin ei kai pitäisi olla, vaan kolme johdinta ja kait kentän rautapalatkin pitäisi olla eristettynä rungosta ?? Olenko ymmärtänyt oikein ?
Oma päätelmäni on, että kenttäkäämi on jostain oikosulussa runkoon (maahan).
Nyt tietenkin mietityttää ostanko uuden kenttäkäämin vai uusinko koko lataus ja sytytyssysteemin Vapen elektroniseen.
Lasse
Title: Vs: Latausongelma XS 650 SE
Post by: jukka_xs650_fi on Elokuu 06, 2019, 12:57:09
Mullakin aikoinaan simahti kenttäkäämi eli staattori (paikallaan pysyvä osa). Teki sellaista, että latasi ok. Tuli kuoppaa ja täristystä. Lataus tipahti alas. Tuli toinen kuoppa ja lataus palasi. Mulla oli ja on edelleen jatkuva latausjännitteen mittari ajossa päällä ja siitä tuon lataus ylös & alas homman huomasi.
Mittailin staattoria ja kappas yksi käämi kolmesta oli enää kunnossa. Ilmeisesti kahdellakin lataa vielä melko ok, mutta yksi ei riitä. Mulla taisi olla yhteys kokonaan poikki, mutta ei latauskäämien ainakaan maissa pitäisi olla. Startin safety rele mittaa tähtipisteessä käämien epäsymmetriasta syntyvää jännitettä moottorin käydessä ja estää solenoidin vetämisen päälle jos moottori käy. Kannattaa tsekata, ettei käämistä tuolle suojareleelle menevä johto ole oikosulussa maahan.
Rautapalojen maasta erotuksesta mulla ei ole mitään hajua.

Ostin uuden alkuperäisen staattorin ja se on toiminut kymmenkunta vuotta ilman ongelmia. Vanha rikkinäinenkin on tallessa, jos joku haluaa sen uudelleen käämiä.
Title: Vs: Latausongelma XS 650 SE
Post by: lasses on Maaliskuu 24, 2020, 11:30:44
Moro !!
Tuo edellinen juttu jatkuu. Tutkittuani pakettia enemmän tulin siihen tulokseen, että parempi purkaa koko staattori johtoineen pois, niin saa tarkistettua johdotuksenkin. Johdotus näytti olevan kunnossa ja samoin irtonainen staattori. Otin koko paketin (staattori johtoineen, vanha tasuri ja latausrele sekä uusi säädin/tasasuuntaaja paketti) mukaani ja ajoin paikalliseen autosähköliikkeeseen. Kaveri mittasi staattorin, kunnossa on, vahhasta tasurista kaksi diodia pimeenä, latausrelettä ei pysty iman kuormaa mittaamaan, mutta mutta se uusi tilaamani säädin/tasasuuntaaja päästi yhdestä diodista virtaa molempiin suuntiin !! Kaveri oli sitä mieltä että uusi säädin/tasuri on viallinen. No huh huh !! Rättärin kanssa pelatessa on tottunut ettei kaikki uustuotanto-osat aina pelaa tai sovi alkuperäisen kaltaisesti ja toinen asia: vikaa kannattaa aina hakea viimeisestä muutetusta kohdasta. Tämän vaan olin taas unohtanut :(
Otin yhteyttä myyjään saksassa syksyllä ja muutamien puheluiden jälkeen hän suostui ottamaan säädin/tasurin takaisin tarkistusta varten, vaikka se oli ostettu jo 2016 marraskuussa. Selitin ettei sillä ole ajettu kuin 40km koeajo koko aikana, kun lataus ei kunnolla toimi.
Lähetin paketin saksaan marraskuussa ja meni taas viikkoja ja testauksen tulosta ei kuulunut. Tämän vuoden puolella aloin soitella joka lauantai saadakseni hänet kiinni ja lopulta onnistuin. Hän sanoi mitanneensa laitteen ja hänen mielestä se on kunnossa.
Välissä olin ehtinyt tilata Vapen lataus/sytytyspaketin, kun ajattelin uhraavani viissatasen, jos sillä saisin toimivan latauksen ja pääsisin eroon myös vanhasta syttysysteemistä. Mieluummin ajelisin toimivalla jytällä, kuin sepittäisin koko ajan tuota suht vaikeaa ja välillä mystistäkin sähköpuolta.
Päädyimme lopputulokseen, että hän hyvittää "käytetystä" yksiköstä puolet hinnasta uudessa osatilauksessani. No kiinnihän se oli ollut, mutta ei toiminut. Uskon tuohon sähkäriin joka sen tarkasti. Jos yksi piiri on pois pelistä tuo 9V-10V lataus tuotto kait olisi juuri kahden piirin tuottama virta. No tämä on vain olettamusta, totuutta en kait saa koskaan selville.
Kommellukset eivät tähän päättyneet, kun sitten eilen sain tuon osapaketin, niin mukana olikin säädin/tasuri, uusi, avaamaton tehtaan muovipussissa ?? En ymmärrä mitä hän on ajatellut vai onko vahingossa tuote tullut pakettiin. No se minun palauttama se ei kuitenkaan ollut, vaan uusi. Mene ja tiedä. Nyt sitten vaan odottelen mahdollista lisälaskua erotuksesta.
Onneksi tuolle säätimelle löytyi jo eilen ottaja, eli ei jäänyt nurkkiin pyörimään.
Vähän kun tuo aurinko vielä tuo enemmän lämpöä, niin pääsen asentelemaan tuota Vapea paikoilleen, jännää !!
Lasse
Title: Vs: Latausongelma XS 650 SE
Post by: mikko xs2 on Maaliskuu 25, 2020, 12:13:40
Onko sulla sytkällä varustettu vape vai ilman sytytystä? Ainakin mun perusmallin vapen roottoreissa ei ole kiilauraa niin sytkä on melko mahdotonta säätää kohilleen.
Täytys teettää kiilaura mut en oo saanu aikaseksi
Title: Vs: Latausongelma XS 650 SE
Post by: lasses on Huhtikuu 17, 2020, 10:15:55
Moro !!
Nyt vihdoin muistin tallissa katsoa asiaa.
Mulla on se malli, jossa lataus ja sytytys samassa. Tuon asennusohjeessa on kerrottu miten sytkän saa kohdalleen. Roottorissa on laseroitu viiva, aiemmissa malleissa stanssattu merkki ja staattorin levyssa on vastaava reikä. Nuo merkit laitetaan kohdakkain yläkuolokohdassa. Näin opastaa tuo ohje. Ohje on mulla saksan kielellä.
Scannasin tuon sivun ja voin lähettää sinulle, jos laitat spostiosoitteen mulle, en kehtaa sitä tänne liittää. Omani on lasse.suhonen(ättä)web.de
En ole vielä asentanut sarjaa, joten käytännön kokemusta ei vielä ole.
Lataillaan !!
Lasse